Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Issues that you may experience when you work with an .art file in an Office document


View products that this article applies to.

Symptoms

When you work with an .art file in a document in one of the Microsoft Office programs that are listed in the "Applies to" section, you may experience one or more of the following issues:
  • When you try to save an .art file from a Web site, the .jpg file type does not appear in the Save As dialog box.
  • A thumbnail preview for the .art file is not available.
  • When you try to open an .art file that you downloaded from the Internet, you receive an error message that is similar to the following:
    Sorry, this file cannot be opened.
  • When you try to paste an .art file from a Web site, the image does not appear in the document. A blank box may appear instead of the image.
  • When you try to insert an .art file into a Microsoft PowerPoint presentation, you receive the following error message:
    An error occurred while importing this file file_name.
    To determine the unique number that is associated with the message that you receive, press CTRL+SHIFT+I. The following number appears in the lower-right corner of this message:
    701725
  • When you insert an .art file into an Office document, the quality of the image is decreased.

↑ Back to the top


Cause

These issues may occur if the .art file is compressed. An .art file may be compressed if the following conditions are true:
  • You used America Online (AOL) to download the .art file.
  • The AOL software is configured to compress graphics. This configuration is the default configuration in AOL.
Note Graphics files that are downloaded by using AOL are saved as Johnson-Grace compressed images, or .art files.

↑ Back to the top


Resolution

To resolve these issues, use one of the following methods.

Method 1: Save the image in a different format

To save the image in a different format, use one of the following procedures:
  • Use Microsoft Internet Explorer or another browser to download and save the image from the Internet in a different format. To do this, follow these steps.

    Note The following steps apply to Internet Explorer.
    1. Right-click the image in Internet Explorer, and then click Save Picture as.
    2. In the Save as type box, click one of the following:
      • JPEG (*.jpg)
      • Bitmap (*.bmp)
    3. In the File name box, type a file name for the new file.
    4. Click Save.
  • Use a graphics program to save the image in a different format.

Method 2: Turn off graphics compression in AOL

To turn off graphics compression in AOL, follow these steps:
  1. Connect to the Internet by using AOL. Then, visit the following AOL Web site:
  2. Click My AOL.
  3. On the Settings menu, click Preferences.
  4. Click Internet Options (WWW).
  5. Click to clear the Always compress graphics check box.
  6. Click to select the Never compress graphics check box.
  7. Click Apply.
  8. Click OK to close the Internet Options (WWW) dialog box.
  9. Click OK to close the Preferences dialog box.
Note Turn on graphics compression in AOL after you save, open, paste, or insert an image in an Office document. When graphics compression is turned off, you may experience slow browsing in AOL.

Method 3: Install the AOL Image Support Update

If you are an AOL user who uses a Microsoft Windows 2000-based computer, install the AOL Image Support Update.

To obtain the AOL Image Support Update, visit the following Microsoft Web site:

↑ Back to the top


More information

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: kbprb, kbofficealertid, kbgraphic, kbdownload, kbfix, kberrmsg, kbtshoot, KB899726

↑ Back to the top

Article Info
Article ID : 899726
Revision : 7
Created on : 1/29/2007
Published on : 1/29/2007
Exists online : False
Views : 691