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You receive an error message when you use an Office program to try to save a file to a shared drive or to a mapped drive


View products that this article applies to.

Symptoms

When you use one of the Microsoft Office programs that are listed in the "Applies to" section to try to save a file to a shared drive or to a mapped drive, you cannot save the file. Additionally, you receive one of the following error messages:
The folder foldername isn't accessible. The folder may be located in an unavailable location, protected with a password, or the file name contains a / or \.
The folder '\\servername\filename.doc' isn't accessible. The folder may be located in an unavailable location, protected with a password, or the file name contains a / or \.

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Cause

This problem may occur if the following conditions are true:
  • The update that is described in security bulletin MS05-011 is installed on the computer.
  • You try to save the file to a shared folder that is located on a Microsoft Windows 98-based computer or on a Microsoft Windows Millennium Edition-based computer.
Important We do not recommend that you remove the update that is described in security bulletin MS05-011 to work around this problem. If you remove the update that is described in security bulletin MS05-011, the computer or the network may become more vulnerable to attack by malicious users or by malicious software such as viruses. For more information about security bulletin MS05-011, click the following article number to view the article in the Microsoft Knowledge Base:
885250 MS05-011: Vulnerability in server message block could allow remote code execution

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Resolution

To resolve this problem on a Microsoft Windows Server 2003-based computer, install Windows Server 2003 Service Pack 1 (SP1). For more information about how to obtain Windows Server 2003 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003
For information about how to resolve this problem on either a Microsoft Windows XP-based computer or a Microsoft Windows 2000-based computer, click the following article number to view the article in the Microsoft Knowledge Base:

895900 You cannot save a file from your Windows XP-based or Windows 2000-based computer to a shared folder on a file server

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Workaround

To work around this problem, use one of the following methods.

Method 1: Move the file to the destination

Save the file to a local computer. Then, use Windows Explorer to move the file to the destination that you want.

Method 2: Save the file to a different location

If you typically save files to a shared folder on a Windows 98-based computer or on a Windows Millennium Edition-based computer, you will experience the problem that is described in the "Symptoms" section. To work around this problem, save the file to a shared folder or to a network location that is on a Windows 2000-based computer, on a Windows XP-based computer, or a Windows Server 2003-based computer.

Method 3: Change the focus in the Save dialog box or in the Save As dialog box

In the Save dialog box or in the Save As dialog box, use one of the following procedures:
  • After you specify the file name and the location where you want to save the file in the Save dialog box or in the Save As dialog box, press TAB to move the focus to the Cancel button. Then, click Save.
  • Click Cancel, but do not release the mouse button. Then, move the pointer off the Cancel button. When you release the mouse button, the focus in the Save dialog box or in the Save As dialog box is on the Cancel button. Then, click Save.

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Keywords: kbsavefile, kberrmsg, kbtshoot, kbprb, KB897853

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Article Info
Article ID : 897853
Revision : 8
Created on : 1/29/2007
Published on : 1/29/2007
Exists online : False
Views : 326