Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error when you try to run the Azure Active Directory Sync Tool Configuration Wizard: "The user name must be provided in valid UPN format"


View products that this article applies to.

Problem

When you try to run the Microsoft Azure Active Directory Sync Tool Configuration Wizard, you receive the following error message:

The user name must be provided in valid UPN format.

↑ Back to the top


Cause

This issue may occur if you didn't use the correct format when you entered your admin credentials.

↑ Back to the top


Solution

To resolve this issue, use the following format when you enter your user name:
<UserName>@<DomainName>
For example, enter your user name as in one of the following examples:
  • admin@contoso.onmicrosoft.com
  • admin@contoso.com

↑ Back to the top


More information

Still need help? Go to the Office 365 Community website or the Azure Active Directory Forums website.

↑ Back to the top


Keywords: KB2266213, o365022013, o365m, o365e, o365a, o365

↑ Back to the top

Article Info
Article ID : 2266213
Revision : 37
Created on : 12/12/2014
Published on : 12/12/2014
Exists online : False
Views : 485