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You receive a “Windows cannot connect to the printer” error message or the computer stops responding on a Windows Vista-based or a Windows Server 2003-based computer that uses an HP printer


View products that this article applies to.

Symptoms

You may experience one or more of the following symptoms on a Windows Vista-based or a Windows Server 2003-based computer that uses a Hewlett-Packard (HP) printer:
  • When you try to install a printer, the Add Printer Wizard stops responding.
  • The computer stops responding.
  • The print spooler stops responding.
  • The print spooler crashes, and you receive one of the following error messages, as appropriate for your situation.

    When you use an administrator account

    Connect to Printer
    -----------------------------
    Windows cannot connect to the printer.

    Operation could not be completed (error 0x000006be).
    Either the printer name was typed incorrectly, or the specified printer has lost its connection to the server.
    For more information, click Help.

    When you use a user account

    Connect to Printer

    -----------------------------
    Windows cannot connect to the printer.

    Operation could not be completed (error 0x000006be).
    You do not have sufficient access to your computer to connect to the selected printer.

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Cause

This issue occurs because the HP printer driver uses one of the following files:
  • An HPBmini.dll file ("HP Mini Installer") whose version is earlier than 1.0.0.19.
  • An Hpcdmc32.dll file ("HP Device Management and Configuration") whose version is earlier than 1.0.2.35.

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Resolution

To resolve this issue, obtain a newer version of the HP printer driver. To do this, visit the following HP Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


Note Before you install the new HP printer driver, make sure that the version of the HPBmini.dll file is later than 1.0.0.19 or that the version of the Hpcdmc32.dll file is later than 1.0.2.35. To do this, extract the driver to a temporary folder, and then verify the version of the HPBmini.dll file or the Hpcdmc32.dll file.

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More Information

Printer drivers that are reported to use the older version of the HPBmini.dll file

  • HP Color LaserJet 3000/3800 (PCL5, PCL6, PS)
  • HP Color LaserJet 3600
  • HP Color LaserJet 4700 PCL 6
  • HP Color LaserJet 9500 PCL 6
  • HP LaserJet 1320 PCL
  • HP LaserJet 2300
  • HP LaserJet 4250 (PCL & PS)
  • HP LaserJet 4300D (PCL & PS)
  • HP LaserJet 4345 MFP
  • HP LaserJet 4350 (PCL & PS)
  • HP LaserJet 4550-N
  • HP LaserJet 4650 (PCL & PS)
  • HP LaserJet 4700dtn (PCL & PS)
  • HP LaserJet 5500 (PCL5C & PS)
  • HP LaserJet 5550DTN (PCL5C & PS)
  • HP LaserJet 9000 PCL5e/PCL6
  • HP LaserJet 9050dn PCL and PS
  • HP LaserJet 9500 MFP
  • HP LaserJet 9500 (PCL & PS)
  • HP PhotoSmart 3210

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References

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

946394 Error message when you try to connect to a print queue in Windows Vista or in Windows Server 2008: "Windows cannot connect to the printer. Operation could not be completed (error 0x000006be)"

953844 On a Windows Server 2003 based computer, the upgrade of HP Print Driver hangs


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kb, kbtshoot, kberrmsg, kbexpertisebeginner, kbprb

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Article Info
Article ID : 954367
Revision : 1
Created on : 1/7/2017
Published on : 2/22/2013
Exists online : False
Views : 260