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You receive an email message that contains incorrect time information from Exchange


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Symptoms

Consider the following scenario. You send an email message to a Microsoft Exchange Server mailbox or to an Exchange Online mailbox in Microsoft Business Productivity Online Standard Suite. The message requests a read receipt. After the recipient reads the message, you receive a read receipt that resembles the following:

Your message was read on <DayOfTheWeek>,<Month,Year,Time> (<TimeZone>)

In this scenario, the read receipt displays the date and the time based on the time zone setting of the Exchange server.�For example, the time zone setting of the client computers is (GMT-5:00) Eastern Time (US & Canada) and the time zone setting of the Exchange server is (GMT-8:00) Pacific Time (US & Canada). Client computer 1 sends a message to client computer 2. The message requests a read receipt. When the message is read, client computer 1 receives a read receipt that shows the date and time information of the (GMT-8:00) Pacific Time (US & Canada) time zone.�

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Cause

This issue occurs when the time zone of the client computer differs from the time zone of the Exchange server.

The time zone that is used to create the read receipt is taken from the server instead of from the client computer. This causes an issue when the time zone of the Exchange server differs from the time zone of the client computer.

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Resolution

In all versions of Exchange, there are system messages that the Exchange server generates for different notification purposes. Some examples of these messages are as follows:
  • Nondelivery report (NDR)
  • Delivery status notification (DSN)�
  • Read receipt notifications
  • Spam quarantine notifications
  • Any email message that is generated on the server for a server-side event
These messages are time stamped with the date and the time of the server instead of the date and the time of the recipient mailbox. This is by design in Exchange Server. There is currently no method to work around or to change this behavior�in on-premises deployments of Exchange Server.

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More information

This behavior changed for all Exchange Online servers at the following data center locations on the following dates:�
  • North America: October 21, 2011
  • Europe, the Middle East and Asia (EMEA); October 14, 2011
  • Asia Pacific (APAC): October 21, 2011
It is important to note that the body contents of read receipts will still contain the time zone of the Exchange Online server. However, the actual timestamp for the message headers contains the time zone of the client computer.�

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Keywords: kbfix, vkbportal221, bposs, kbsurveynew, vkbportal238, vkbportal230, kbexpertiseinter, KB940259

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Article Info
Article ID : 940259
Revision : 9
Created on : 10/27/2011
Published on : 10/27/2011
Exists online : False
Views : 411