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No files appear in the Insert Hyperlink dialog box in FrontPage, and no files appear in Web folders


View products that this article applies to.


Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Description of the Microsoft Windows registry

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Symptoms

In Microsoft FrontPage, you click Hyperlink on the Insert menu to insert a hyperlink in a Web page on a Web site. The Web site is hosted on a Web server that is running Microsoft Internet Information Services (IIS). However, no files appear in the Insert Hyperlink dialog box. Therefore, you cannot create a hyperlink to an existing file or to a Web page.

Additionally, if you use Web folders to connect to the Web site, no files appear in the Web folders. When you view the IIS log files, you see entries that contain the following text:
PROPFIND / 207

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Cause

This issue may occur if one of the following conditions is true:
FrontPage caches the server type as Web-based Distribution and Authoring Versioning (WebDAV).
IIS processes the Web site as a WebDAV-enabled Web site.

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Resolution

To resolve this issue, clear the cache in FrontPage. To do this, use one of the following methods, depending on the version of FrontPage that you are using.

Microsoft Office FrontPage 2003

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To clear the cache in FrontPage 2003, follow these steps:
1.Exit FrontPage 2003.
2.Click Start, click Run, type regedit in the Open box, and then click OK.
3.Locate the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Internet\Server Cache
4.Locate, and then click the registry subkey that represents the Web site.
5.Right-click Protocol, and then click Modify.
6.In the Value data box, type 1, and then click OK.
7.On the File menu, click Exit to exit Registry Editor.

Microsoft FrontPage 2002 or Microsoft FrontPage 2000

To clear the cache in FrontPage 2002 or in FrontPage 2000, follow these steps:
1.Exit FrontPage 2002 or FrontPage 2000.
2.Start Windows Explorer, and then locate the following folder:
\UserProfile\Application Data\Microsoft\Msdaipp\Offline
3.Delete the files that are stored in the Offline folder. You may have to log off your computer, and then log on to your computer before you can delete the files that are stored in the Offline folder.
Note You must disable WebDav on the Web server if the following conditions are true:
The Web server is running IIS 5.0 or IIS 6.0.
The issue is not resolved when you clear the cache.
For more information about how to disable WebDAV on a Web server that is running IIS 5.0, click the following article number to view the article in the Microsoft Knowledge Base:
241520 How to disable WebDAV for IIS 5.0
In IIS 6.0, disable WebDAV under Web Service Extensions. For more information about Web Service Extensions under IIS 6.0, visit the following Microsoft Web site:

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More information

For more information about how documents are opened from a Web site in Microsoft Office 2003, click the following article number to view the article in the Microsoft Knowledge Base:
838028 How documents are opened from a Web site in Office 2003

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Keywords: KB916866, kbprb, kbtshoot, kbexpertiseinter, kbopenfile

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Article Info
Article ID : 916866
Revision : 2
Created on : 12/28/2006
Published on : 12/28/2006
Exists online : False
Views : 344