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Warning message appears when you visit the Office Update Web site: "Internet Explorer version 5.5 or later is required"


View products that this article applies to.

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972  (http://support.microsoft.com/kb/129972/ ) Computer viruses: description, prevention, and recovery

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Symptoms

When you visit the Microsoft Office Update Web site to look for updates to your Microsoft Office programs, you may receive the following warning message:
Internet Explorer version 5.5 or later is required. The Office Update site can perform detection on your computer and tell you exactly which updates you need! To take advantage of this service, please return to this site with MSN Explorer or Microsoft Internet Explorer version 5.5 or later installed. If you are already using Internet Explorer 5.5 or later and you are using Internet Security, Internet Privacy, or personal firewall products, the products may be interfering with browser detection. Please temporarily turn off these products and then try visiting this site again.
To view the Office Update Web site, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/downloads/maincatalog.aspx (http://office.microsoft.com/en-us/downloads/maincatalog.aspx)

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Cause

This problem may occur with some third-party programs. The programs that this problem has been reported to occur with include the following:
  • GhostSurf Pro by Tenebril. For more information about GhostSurf Pro, visit the following Tenebril Web site:
    http://www.tenebril.com/products/ghostsurf (http://www.tenebril.com/products/ghostsurf)
  • Norton Internet Security 2004. For more information about Norton Internet Security 2004, visit the following Symantec Web site:
    http://www.symantec.com/techsupp/home_homeoffice/products/nav/nav_2004/manuals.html (http://www.symantec.com/techsupp/home_homeoffice/products/nav/nav_2004/manuals.html)
  • Personal firewalls. If you are using a personal firewall (for example, Norton Personal Firewall, McAfee Personal Firewalls, or Zone Labs), see the "Workaround" section of this article.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    321050  (http://support.microsoft.com/kb/321050/ ) Description of a personal firewall
    283673  (http://support.microsoft.com/kb/283673/ ) How to enable or disable Internet Connection Firewall in Windows XP
    320931  (http://support.microsoft.com/kb/320931/ ) How to remove a third-party personal firewall program in Microsoft Windows 2000

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Workaround

To work around this problem, temporarily turn off or remove the program that may be causing this problem. For more information about how to turn off or remove the program, contact the manufacturer of the program.

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For additional information about how to enable Office updates by using Norton Internet Security, visit the following Symantec Web site:
http://www.symantec.com/search (http://www.symantec.com/search)
In the Search text box, type 2002100402324636, and then click Error: "You must be running a Microsoft Windows operating system in order to use Windows Update" to locate the latest information from Symantec about this problem.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
304498  (http://support.microsoft.com/kb/304498/ ) After you click "Check for Updates" on the Office Web site, update process quits unexpectedly

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbprb, kbupdate, kberrmsg, kbprb, KB832765, kbupdate, kberrmsg, KB832765

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Article Info
Article ID : 832765
Revision : 5
Created on : 9/12/2011
Published on : 9/12/2011
Exists online : False
Views : 504