Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Information stores in Exchange 2000 Server or in Exchange Server 2003 cannot be mounted


View products that this article applies to.

Symptoms

After you restart the computer that is running Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003, the databases are not mounted. When you try to mount a database manually by using Exchange System Manager, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID no: c1041724
Exchange System Manager.
The following error messages are logged in the application event log:

Event Type: Error
Event Source: ESE
Event Category: General
Event ID: 604
Date: 7/30/2003
Time: 9:41:03 AM
User: N/A
Computer: SERVERNAME
Description: Information Store (1600) Locale ID 0x00000411 (Japanese/Japanese) is either invalid or not installed on this machine.
For more information, click http://search.support.microsoft.com/search/?adv=1.

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9519
Date: 7/30/2003
Time: 9:41:03 AM
User: N/A
Computer: SERVERNAME
Description: Error 0xfffffbda starting database "First Storage Group\Public Folder Store (SERVERNAME)" on the Microsoft Exchange Information Store. Failed to configure MDB.
For more information, click http://search.support.microsoft.com/search/?adv=1.

↑ Back to the top


Cause

This behavior may occur if you previously had the Japanese locale set as the default system locale. If you choose another locale as the default system locale, remove the Japanese locale, and then restart the Exchange 2000 Server server or the Exchange Server 2003 server, you experience the behavior that the "Symptoms" section describes.

↑ Back to the top


Resolution

Reinstall the Japanese locale or create new databases. If you reinstall the Japanese locale, it does not have to be the default system locale.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


More information

When Japanese is the default locale, Exchange 2000 Server and Exchange Server 2003 create some indexes based on that locale. Therefore, even if you choose another locale as the default system locale, Exchange 2000 Server and Exchange Server 2003 must have the Japanese locale to handle these indexes. This behavior can also be caused by locales for other double-byte character set (DBCS) languages.

↑ Back to the top


Keywords: kbtshoot, kbprb, KB826279

↑ Back to the top

Article Info
Article ID : 826279
Revision : 6
Created on : 11/21/2007
Published on : 11/21/2007
Exists online : False
Views : 476