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Event ID 490 is logged, and you receive the following error message when you try to mount the mailbox store or the public store in Exchange Server: "ID No: c1041724"


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Symptoms

You may receive an error message when you try to mount the mailbox store or the public store on a computer that is running one of the following products:
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003
  • Microsoft Exchange 2000 Server
The error message that you receive resembles the following error message:
ID no: c1041724
Exchange System Manager
You may also receive the following error message when you click Logons or Mailboxes under Mailbox Store in Exchange System Manager:
ID no: 00000476-0000-00000000
ID no: c1050476
Exchange System Manager
Additionally, the following event ID messages may be logged to the Application event log:

Event Type: Error
Event Source: ESE
Event Category: General
Event ID: 490
Date: Date
Time: Time
User: N/A
Computer: Server_Name
Description: Information Store (1608) First Storage Group: An attempt to open the file "C:\Program Files\Exchsrvr\MDBDATA\priv1.edb" for read / write access failed with system error 5 (0x00000005): "Access is denied. ". The open file operation will fail with error -1032 (0xfffffbf8).

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9518
Date: 2/20/2001
Time: 1:54:22 PM
User: N/A
Computer: Computer Name
Description: Error 0xfffffbf8 starting Storage Group /DC=COM/DC=AIRSLIDE/CN=CONFIGURATION/CN=SERVICES/CN=MICROSOFT EXCHANGE/CN=AIRSLIDE/CN=ADMINISTRATIVE GROUPS/CN=FIRST ADMINISTRATIVE GROUP/CN=SERVERS/CN=BREEZE/CN=INFORMATIONSTORE/CN=FIRST STORAGE GROUP on the Microsoft Exchange Information Store.

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Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9519
Date: Date
Time: Time
User: N/A
Computer: Server_Name
Description: Error 0xfffffbf8 starting database "First Storage Group\Mailbox Store (EX1)" on the Microsoft Exchange Information Store.

Event Type: Error
Event Source: ESE
Event Category: General
Event ID: 489
Computer: Computer Name
Description: Information Store (5120) First Storage Group: An attempt to open the file "E:\EXCHSRVR\MDBDATA\priv1.edb" for read only access failed with system error 5 (0x00000005): "Access is denied." The open file operation will fail with error -1032 (0xfffffbf8).

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Cause

This issue may occur if you do not have the appropriate permissions assigned to the folder or drive that contains the Exchange databases.

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Resolution

Exchange 2007

To resolve this issue, grant the default permissions to the folder that contains the Exchange databases and to the drive on which this folder resides. To grant the default permissions to the folder that contains the Exchange databases, follow these steps:
  1. Start Windows Explorer, and then move to the folder that contains the Exchange databases.
  2. Right-click the folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions.
    AccountPermissions
    AdministratorsFull Control
    SystemFull Control
To grant the default permissions to the drive that contains the Exchange database folder, follow these steps:
  1. Start Windows Explorer.
  2. Right-click the Local Disk object that contains the Mdbdata folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions, depending on the operating system.

    For Windows 2000 Server
    AccountPermissions
    EveryoneFull Control
    For Windows Server 2003
    AccountPermissions
    AdministratorsFull Control
    Creator OwnerNone
    EveryoneNone
    SystemFull Control
    UsersRead and Execute, List Folder Contents, Read

Exchange 2003 and Exchange 2000

To resolve this issue, grant the default permissions to the Mdbdata folder and to the root of the drive that contains the Mdbdata folder. To grant the default permissions to the Mdbdata folder, follow these steps:
  1. Start Windows Explorer, and then expand the Exchsrvr folder.
  2. Right-click the Mdbdata folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions:
    AccountPermissions
    AdministratorsFull Control
    Authenticated UsersRead and Execute, List Folder Contents, Read
    Creator OwnerNone
    Server OperatorsModify, Read and Execute, List Folder Contents, Read, Write
    SystemFull Control
To grant the default permissions to the drive that contains the Mdbdata folder, follow these steps:
  1. Start Windows Explorer.
  2. Right-click the Local Disk object that contains the Mdbdata folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions, depending on the operating system.

    For Windows 2000 Server
    AccountPermissions
    EveryoneFull Control
    For Windows Server 2003
    AccountPermissions
    AdministratorsFull Control
    Creator OwnerNone
    EveryoneNone
    SystemFull Control
    UsersRead and Execute, List Folder Contents, Read
To mount the affected mailbox or public store, start Exchange System Manager, right-click the mailbox or the public store, and then click Mount Store.

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Keywords: KB823022, kbprb, kberrmsg

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Article Info
Article ID : 823022
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 481