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When you try to activate Office programs over the Internet, you receive an error message


View products that this article applies to.

Symptoms

You run the Activation Wizard for the 2007 Microsoft Office suites or for Microsoft Office 2003. Then, you click I want to activate the software over the Internet. When you do this, you may receive one of the following error messages.

Error message 1

The Activation Wizard is unable to find a connection to the Internet. Please make sure that your connection is working properly and then retry activation in a few minutes.
To determine the unique number that is associated with the message that you receive, press CTRL+SHIFT+I. The following number appears in the lower-right corner of this message:
701099

Error message 2

A communication error has occurred. Your request cannot be processed at this time. Please try again in a few minutes.
To determine the unique number that is associated with the message that you receive, press CTRL+SHIFT+I. The following number appears in the lower-right corner of this message:
701098
You receive the error message even though you have a working Internet connection.

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Cause

This issue may occur if you configure your Internet connection to use a proxy server that requires authentication. When the Activation Wizard cannot connect through the proxy server to an internal Microsoft server to transfer your installation ID to Microsoft, you receive an error message.

Alternatively, this issue may occur if your firewall software is blocking the attempt to connect to the server through your Internet connection. When the Activation Wizard cannot connect to an internal Microsoft server to transfer your installation ID to Microsoft, you receive an error message.

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Workaround

To work around this issue, use one of the following methods.

Method 1

Click I want to activate the software by telephone when the Microsoft Office Activation Wizard starts, and then follow the instructions on the screen to activate your software by telephone.

Method 2

Configure the firewall software to let the Activation Wizard connect to the Microsoft server. To do this, use one of the following options: For more information about how to register your product, click the following article number to view the article in the Microsoft Knowledge Base:
295539 How and when to contact Microsoft Customer Service
For more information about product activation, click the following article number to view the article in the Microsoft Knowledge Base:
302806 Description of Microsoft product activation

Method 3

Restart the computer in Windows Safe Mode With Networking, and then try to activate the software. To do this, follow these steps:
  1. Print these instructions. The instructions will not be available after you shut down your computer in step 2.
  2. Click Start, and then click Shut Down.
  3. In the Shut Down Windows dialog box, select Restart in the What do you want the computer to do drop-down list, and then click OK.
  4. When your computer is restarting, press F8 before Windows opens.

    Note On a computer that is configured to start multiple operating systems, you can press F8 when the boot menu appears.
  5. Use the arrow keys to highlight Safe Mode With Networking, and then press ENTER.

    Note If you have a dual-boot or multiple-boot system, select the installation that you have to access by using the arrow keys, and then press ENTER.

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Keywords: kbprb, kbofficealertid, kbactivation, kberrmsg, kbprb, KB822519, kbofficealertid, kbactivation, kberrmsg, KB822519

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Article Info
Article ID : 822519
Revision : 10
Created on : 6/30/2008
Published on : 6/30/2008
Exists online : False
Views : 509