Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Exchange Mailbox Manager does not work, and event 9314 is logged in Exchange 2000


View products that this article applies to.

This article was previously published under Q329973

↑ Back to the top


Symptoms

The Exchange Mailbox Manager may not run on a computer that is running Microsoft Exchange 2000 Server Service Pack 1 or later. An event that is similar to the following may be logged in the application log:

Event Type: Error
Event Source: MSExchangeSA
Event ID: 9314
Event Category: Mailbox Management
Description: Microsoft Exchange Server Mailbox Manager Administrator is invalid.
No mailboxes will be processed.

↑ Back to the top


Cause

This behavior may occur if the administrator information is missing from the Mailbox Management tab of the Exchange 2000 Properties dialog box in Exchange System Manager. The administrator information may be missing if an administrator was never chosen or if the user has been deleted.

↑ Back to the top


Resolution

To resolve this behavior, assign an administrator on the Mailbox Management tab in the Exchange 2000 Properties dialog box. To do this, follow these steps:
1.Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2.In the Tree pane, expand Servers.
3.Right-click Your_Exchange_Server_Name, and then click Properties.
4.Click the Mailbox Management tab.
5.In the Start mailbox management process list, click the option that you want to use.
6.In the Reporting list, click the option that you want to use.
7.Next to the Administrator box, click Browse.
8.In the Select Recipient dialog box, double-click the name of the user who you want to be the administrator who receives the mailbox management reports.

The Select Recipient dialog box closes. The name of the user who you want to be the administrator appears in the Administrator box on the Mailbox Management tab.
9.Click Apply, click OK, and then close Exchange System Manager.
10.Wait for replication and cache update to finish before you try to run the mailbox cleanup tool.

↑ Back to the top


Keywords: KB329973, kbinfo, kbprb

↑ Back to the top

Article Info
Article ID : 329973
Revision : 3
Created on : 9/14/2007
Published on : 9/14/2007
Exists online : False
Views : 422