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Email items missing on a mobile device after synchronization with Exchange ActiveSync


View products that this article applies to.

Symptoms

Consider the following scenario:
 
  • An Exchange ActiveSync (EAS) client is used to receive email items on a mobile device.
  • The EAS client tries to synchronize multiple folders at the same time, or a single folder when the device is being provisioned.
  • There are many new items available for one or more of the folders.

In this scenario, some email items are not available on the mobile device.

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Cause

This issue occurs because the Exchange ActiveSync client did not receive the response from a sync request, and Exchange Server did not send the email items in the second request from the client.

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Resolution

To resolve this issue, install Cumulative Update 4 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Workaround

To work around this issue, disable the synchronization of email items on the EAS client, and then re-enable email items for the client.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbsurveynew, exo, vkbportal231, vkbportal339, o365, kb

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Article Info
Article ID : 3196954
Revision : 8
Created on : 6/12/2018
Published on : 6/12/2018
Exists online : False
Views : 284