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Exchange Online users see hash marks instead of free/busy information of on-premises users


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PROBLEM

When users who have mailboxes in Microsoft Exchange Online look up the free/busy information of on-premises users, the free/busy requests fail. Instead of the expected availability information, users see hash marks (\\\\) in the Scheduling Assistant. This behavior may occur when the following conditions are true:
  • You're running Exchange Server 2013 Cumulative Update 12 (CU12) in the on-premises environment.
  • OAuth authentication is set up in your hybrid configuration.
Note The Hybrid Configuration Wizard will configure your environment to use OAuth for free/busy sharing if your environment doesn't contain any Exchange servers earlier than Microsoft Exchange Server 2013 when you run the wizard.

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CAUSE

A change was made in Exchange Server 2013 CU12 that prevents the free/busy request from being authorized correctly.

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WORKAROUND

To fix this issue, install Exchange Server 2013 Cumulative Update 15:

KB3197044, Download, UMLang Packs


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Keywords: kbsurveynew, o365, yespartner, vkbportal339, hybrid, exo, kbbug, uacrossref, pscommand, kb, vkbportal231

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Article Info
Article ID : 3193485
Revision : 6
Created on : 4/10/2020
Published on : 4/10/2020
Exists online : False
Views : 268