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OFF2000: Office Setup Appears to Stop Responding and Takes More Than Two Hours to Complete


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This article was previously published under Q304455

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Symptoms

When you attempt to install Microsoft Office, Setup may proceed to a certain point and then appear to stop responding (hang) for approximately two hours, before the installation is completed.

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Cause

This behavior can occur if either of the following conditions is true:
  • Your installation of Office is customized with a transform, and the location that is specified for the Microsoft Internet Explorer 5 Setup program (Ie5setup.exe) in the transform is invalid or unavailable.

    NOTE: This behavior can occur even if you choose not to install Internet Explorer when you install Office. When you choose not to install Internet Explorer, a minimal installation of Internet Explorer still takes place, which determines whether HTML Help is installed, and then installs it if it is not.

    -or-
  • Your installation of Office is customized with a transform, in which Internet Explorer is installed by using a customized download distribution package created with the Internet Explorer Administration Kit (IEAK). If Internet Explorer is not installed successfully, Office Setup does not receive a notification message from Internet Explorer Setup. As a result, you experience the behavior described in the "Symptoms" section of this article.

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Resolution

To resolve this issue, use either of the following methods, as appropriate to your circumstances.

Method 1

Modify your existing transform or create a new transform with a valid Internet Explorer installation location, and then re-run Office Setup. To do this, follow these steps:
  1. Start the Microsoft Office Custom Installation Wizard.
  2. Click Next.
  3. In the Open the MSI File screen, locate the file name and path of the Office MSI file, and then click Next.

    The file is located in the root folder of the administrative installation point -- for example: \\path\Data1.msi, where path is the location of the administrative installation point.
  4. In the Open the MST File screen, do one of the following:
    • Click Do not open an existing MST file to create a new transform, and then click Next.

      -or-
    • Click Open an existing MST file, type the file name and path of the transform to open and modify an existing transform, and then click Next.
  5. In the Select the MST File to Save screen, type the name and path of the MST file that you want to create, and then click Next.

    It is recommended that you place the .mst file in the same folder as the .msi file to make it easier for users to find.
  6. In the subsequent wizard screens that are displayed, specify the features and options that you want for your Office installation.
  7. In the Customize IE 5 Installation Options screen, click Upgrade to Internet Explorer 5. Ensure that the file name and path to the Ie5setup.exe file is correctly displayed in the File name and path of Internet Explorer 5 Setup box, and then click Next.

    This is the path that Office Setup uses to locate the Ie5setup.exe file.
  8. Specify the options that you want for your Office installation in the remaining screens of the wizard.
  9. Click Finish, and then click Exit.
  10. Run Office Setup.

Method 2

Re-create the IEAK distribution package as a flat installation package, and then redistribute the installation package. To do this, follow these steps:
  1. Start the Internet Explorer Customization Wizard.
  2. Click Next, and then step through the wizard screens to customize your installation of Internet Explorer.
  3. In the Media Selection screen, click to select the Flat - (all files in one directory) check box, and then click Next.

    When you select the flat option, all files are placed in one directory in the target destination that you specify.
  4. In the remaining screens of the wizard, specify the custom options that you want, and then click Finish.
  5. Redistribute the installation package.

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More information

For more information about customizing and deploying Internet Explorer, download the latest version of the IEAK. To do this, browse to the following Microsoft Web site: For more information about customizing your Office installation and deploying Office in a network environment, refer to the Microsoft Office 2000 Resource Kit at the following Microsoft Web site:

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Keywords: kbprb, KB304455

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Article Info
Article ID : 304455
Revision : 5
Created on : 7/16/2007
Published on : 7/16/2007
Exists online : False
Views : 456