Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A SharePoint Online My Site doesn�t display information in the Recent Blog Posts Web Part


View products that this article applies to.

Problem

When you browse to the My Profile section of a Microsoft SharePoint Online My Site that uses the Microsoft SharePoint 2010 experience version, the Recent Blog Posts Web Part within the Content tab displays the following error message:
Unable to display this Web Part.

↑ Back to the top


Workaround

To view recent blog posts, browse to the page on which the blogs are posted. Alternatively,�you can click the�Blog link in the Sites�section of the My Site Quick Launch�screen to access the blog for a user.

↑ Back to the top


More information

This is a known issue. Microsoft is working to resolve this issue.

Note�When this problem occurs, the blogs are fully functional, and the data exists. However, the blogs aren't visible when you view the Recent Blog Posts Web Part.�

↑ Back to the top



Still need help? Go to the Office 365 Community website.

↑ Back to the top


Keywords: o365, o365e, o365m, o365062011, o365022013, pre-upgrade, after, upgrade, o365a, KB2870968

↑ Back to the top

Article Info
Article ID : 2870968
Revision : 2
Created on : 7/16/2013
Published on : 7/16/2013
Exists online : False
Views : 59