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Outlook is unable to connect to Exchange 2013 public folder or auto-mapped mailbox


View products that this article applies to.

Symptoms

When you use Microsoft Office Outlook 2007, Microsoft Outlook 2010, or Microsoft Outlook 2013 to connect to a Microsoft Exchange Server 2013 public folder or to an auto-mapped mailbox, you see the following error:
Cannot expand the folder. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.
Additionally, you may see a credentials prompt if the Exchange Server administrator set ExternalAuthentication to Basic.

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Cause

Exchange Server 2013 introduced separate internal and external client settings for Outlook Anywhere connectivity. Outlook uses the external namespace to connect to alternate mailboxes, even though Outlook is located on the internal network. Alternate mailboxes include auto-mapped mailboxes and public folders.

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Resolution

For Outlook 2013, this issue is fixed in the August 13, 2013 hotfix package. For more information about obtaining the hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:
2817347 Description of the Outlook 2013 hotfix package (Outlook-x-none.msp; Outlookintl-en-us.msp): August 13, 2013
BUG #: 3357654 (Office15)

For Outlook 2010, this issue is fixed in the June 11, 2013 hotfix package. For more information about obtaining the hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:
2817371 Description of the Outlook 2010 hotfix package (Outlook-x-none.msp): June 11, 2013
BUG #: 892756 (Office14)

For Outlook 2007, this issue is fixed in the August 13, 2013 hotfix package. For more information about obtaining this hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:  
2768023 Description of the Outlook 2007 update: August 13, 2013
BUG #: 856778 (Office12)

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More Information

For more information about the Autodiscover service, view the following Microsoft TechNet article:
The internal part of the Autodiscover response typically looks as follows:

<Type>EXHTTP</Type>
<Server>exch1.contoso.com</Server>
<SSL>Off</SSL>
<AuthPackage>NTLM</AuthPackage>
<ASUrl>https://exch1.contoso.com/EWS/Exchange.asmx</ASUrl>
<EwsUrl>https://exch1.contoso.com/EWS/Exchange.asmx</EwsUrl>
<OOFUrl>https://exch1.contoso.com/EWS/Exchange.asmx</OOFUrl>
<OABUrl>https://exch1.contoso.com/OAB/9f2dd03f-064b-4356-b0d0-6789c44ebf29/</OABUrl>
</Protocol>
The external part of the Autodiscover response typically looks as follows:
<Protocol><Type>EXHTTP</Type>
<Server>mail.contoso.com</Server>
<SSL>On</SSL>
<AuthPackage>Ntlm</AuthPackage>
<ASUrl>https://mail.contoso.com/EWS/Exchange.asmx</ASUrl>
<EwsUrl>https://mail.contoso.com/EWS/Exchange.asmx</EwsUrl>
<OOFUrl>https://mail.contoso.com/EWS/Exchange.asmx</OOFUrl>
</Protocol>

In this example, the first entry represents InternalHostname and is set to exch1.contoso.com. The second entry represents ExternalHostname and is set to mail.contoso.com.

Outlook generally tries to connect with the first EXHTTP block. If that connection fails, Outlook then tries to connect by using the second EXHTTP block. By default, Outlook uses this logic for the primary mailbox. However, it incorrectly skips to the second EXHTTP block for alternate mailbox connections.

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Keywords: o15, o365, o365a, o365e, o365m, vkbportal231, vkbportal237, vkbportal339, yespartner, after upgrade, exo, o365022013, tsg, kb, o365p

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Article Info
Article ID : 2839517
Revision : 4
Created on : 11/14/2019
Published on : 11/14/2019
Exists online : False
Views : 613