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"We didn't receive a response" error message when you try to sign in by using Azure Multi-Factor Authentication


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PROBLEM

When you try to sign in to Office 365, Microsoft Azure, or Microsoft Intune by using Azure Multi-Factor Authentication, you receive the following error message:
We didn't receive a response. Please try again.

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CAUSE

This issue can occur if one of the following conditions is true:
  • The phone call wasn't answered.
  • Your provider couldn’t send the call.
  • Your provider couldn't send the SMS message.
  • A time-out occurred because there was no response and SMS authentication failed.
  • The phone number wasn't set up correctly in the security verification settings.

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SOLUTION

To resolve this issue, do one or more of the following:
  • Make sure that the phone is working correctly. If you're using a mobile phone, make sure that your mobile service is available.
  • Make sure that you have the correct phone number and country code listed in the security verification settings.
  • If you had set up other options for security verification, click Other verification options, and then try again by selecting a different option. Also, make sure that your phone numbers are correct in your user account settings.

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MORE INFORMATION

Still need help? Go to Microsoft Community or the Azure Active Directory Forums website.

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Article Info
Article ID : 2834965
Revision : 5
Created on : 8/20/2020
Published on : 8/21/2020
Exists online : False
Views : 354