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Last Synced Time status for migration batches is "Never" when you migrate on-premises mailboxes to Office 365 pre-upgrade in a cutover migration


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Problem

When you migrate on-premises mailboxes to Microsoft Office 365 pre-upgrade in a cutover migration, you may notice that the Last Synced Time status for the migration batch is incorrect. This status is displayed as Never on the E-Mail Migration tab of Exchange Control Panel.



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Cause

The Last Synced Time status doesn't accurately represent the most recent sync time of the migration batch.

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Resolution

To determine when a mailbox was last synced, check the per-user details. To do this, click open next to Per-User Details on the E-Mail Migration tab. The per-user details information displays the last sync time of each mailbox. Any errors that may have occurred are also displayed here.

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More information

Still need help? Go to the Office 365 Community website.

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Keywords: KB2805982, kbgraphic, kbgraphxlink, pre-upgrade, o365062011, o365e, o365a, o365

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Article Info
Article ID : 2805982
Revision : 5
Created on : 9/4/2013
Published on : 9/4/2013
Exists online : False
Views : 395