Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

An error message occurs in the Messaging Manager when you attempt to search existing objects


View products that this article applies to.

This article was previously published under Q276518

↑ Back to the top


Symptoms

When you try to search for existing objects or to create new objects in the Microsoft BizTalk Messaging Manager, you may receive the following error message:
The response document is not a valid document. This could be due to an invalid BizTalk Server path or due to a failure in server authentication.

↑ Back to the top


Cause

This problem may be caused by one of the following:
  • The default Web site on the computer that is running BizTalk Server is stopped.
  • The Messaging Manager virtual directory does not exist.
  • The antivirus program that is installed and running is interfering with the BizTalk Server Messaging Manager.
  • On Windows Server 2003, the Active Server Pages Web service extension is disabled.
  • Browsing ASP pages from the Messaging Manager virtual directory fails.

↑ Back to the top


Resolution

To resolve this problem, use one of the following methods:
  • Start the default Web site.
  • Create the Messaging Manager virtual directory.
  • Disable any antivirus program that is running on the computer that is running BizTalk Server or turn off virus scanning for the MessagingManager virtual directory that is located in the Program Files\Microsoft BizTalk Server\MessagingManager folder.
  • Resolve the IIS error. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
    318380� Description of Microsoft Internet Information Services (IIS) 5.0 and 6.0 status codes
  • In Windows Server 2003, follow these steps to enable the Active Server Pages Web service extension:
    1. Click Start, point to All Programs, point to Administrative Tools, and then click Internet Information Services (IIS) Manager.
    2. Locate Web Service Extensions.
    3. Click Active Server Pages Web Service, and then click Allow.

↑ Back to the top


More information

This error message might also occur for reasons other than the reasons that appear in the "Cause" section of this article. For example, if the Messaging Manager virtual directory or its files are inaccessible, this error message occurs.

↑ Back to the top


Keywords: KB276518, kbprb, kbnofix

↑ Back to the top

Article Info
Article ID : 276518
Revision : 10
Created on : 10/12/2006
Published on : 10/12/2006
Exists online : False
Views : 468