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"Metadata Exchange (MEX) address for AD FS could not be accessed" error after you run the MOSDAL Support Toolkit


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Problem

After you run the Microsoft Online Services Diagnostics and Logging (MOSDAL) Support Toolkit, the Active Directory Federation Services (AD FS) diagnostics log shows the following error:
The Metadata Exchange (MEX) address for AD FS could not be accessed.
Note This log is located at Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Additionally, after you use single sign-on (SSO)-enabled user ID credentials to sign in to Office 365 resources, you may receive a "Page not found" when you try to connect to AD FS.

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Cause

This issue may occur if one of the following conditions is true:
  • DNS can't resolve the AD FS service name.
  • The AD FS MEX address was changed, but AD FS configuration metadata wasn't updated to the Windows Azure Active Directory (Windows Azure AD) authentication system.

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Solution

To resolve this issue, use one of the following methods, as appropriate for your situation.

Method 1: Troubleshoot client connectivity problems

To identify and resolve issues that cause client computer network connectivity problems, click the following article number to view the article in the Microsoft Knowledge Base:
2637629 How to troubleshoot computer issues that limit Office 365 rich client authentication

Method 2: Make sure that the AD FS service endpoint configuration is updated to the Windows Azure AD authentication system

To make sure that the AD FS service endpoint configuration metadata is updated to the Windows Azure AD authentication system, see the "How to update the configuration of the Office 365 federated domain" section of the following Microsoft Knowledge Base article: �
2647048 How to update or to repair the configuration of the Office 365 federated domain

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More information

Still need help? Go to the Office 365 Community�website or�the�Windows Azure Active Directory Forums website.

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Keywords: o365, mosdal4.5, o365062011, pre-upgrade, o365m, o365022013, after, upgrade, o365e, o365a, KB2707329

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Article Info
Article ID : 2707329
Revision : 8
Created on : 9/30/2013
Published on : 9/30/2013
Exists online : False
Views : 564