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Error when an SBS 2011 Essentials user signs in to Office 365 after they change the password for their user account: "We don't recognize this user ID or password"


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Problem

After a Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) user resets the password for their user account, the user either can't sign in to SBS 2011 Essentials Active Directory or can't sign in to Office 365 resources.

When the user tries to sign in to Office 365, authentication may fail, and they may get the following error message:
We don't recognize this user ID or password.
However, the user can still sign in to the desired resources by using their old password.

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Cause

This issue can occur for one or more of the following reasons:
  • The password change isn't yet synced to Office 365. It may take 15 minutes for the Microsoft Office 365 Integration Module (OIM) for SBS 2011 Essentials to sync the password change to Office 365.
  • The password reset in Active Directory doesn't comply with Office 365 password policy. Therefore, the password change can't be synced to the user ID.
  • The password was changed in the Office 365 portal or by using Windows Azure Active Directory Module for Windows PowerShell. However, the password wasn't changed in SBS 2011 Essentials.
  • Password synchronization from the OIM for SBS 2011 Essentials to Office 365 isn't working.

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Solution

To resolve this issue, use one or more of the following methods, as appropriate for your situation.

Note The OIM may take 15 minutes to sync user-account password changes to Office 365. Before you try any of these methods, wait at least 15 minutes after the user's password is changed to make sure that logon failure is not caused by this expected behavior.

Method 1: Reset the password in SBS 2011 Essentials instead of in Office 365

Make sure that all password changes that are made by SBS 2011 Essentials users are performed only on the on-premises Active Directory user account. If this isn't the case, have the user reset the password for their on-premises Active Directory user account, and then wait 15 minutes for the changes to sync to Office 365.

Note: Make sure that password resets comply with the Office 365 password policy. For the latest Office 365 password policy information, go to the following Microsoft website

Method 2: Make sure that the OIM is installed and working correctly on the computer that is running SBS 2011 Essentials

If the OIM isn't working as expected, see the following article in the Microsoft Knowledge Base:
2652021 The Office 365 Integration Module for SBS 2011 Essentials does not work as expected
If you can detect and resolve problems by using this article, retry the user password change to restore access.

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Workaround

To immediately restore access to Office 365 for the user, follow these steps:
  1. Sign in to the Office 365 portal (https://portal.microsoftonline.com) as an administrator, and then reset the user's password. For more information about how to reset a user's password in Office 365, go to one of the following Microsoft websites:
  2. Have the user sign in the Office 365 portal by using their temporary password. Then, have the user change their password to match the password that is used in the on-premises environment.

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More information

For more information about the Office 365 Integration Module for SBS 2011 Essentials, go to the following Microsoft website:

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Still need help? Go to the Office 365 Community website or the Windows Azure Active Directory Forums website.

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Keywords: upgrade, o365a, o365p, o365e, o365m, o365062011, pre-upgrade, o365022013, after, o365, KB2652040

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Article Info
Article ID : 2652040
Revision : 13
Created on : 10/31/2013
Published on : 10/31/2013
Exists online : False
Views : 618