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"Cannot use this ID to access this service. Please sign-in with a different ID" error when you try to access Outlook Web App by using Safari in Office 365


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Problem

In Microsoft Office 365, when you try to open Microsoft Outlook Web App by using a web browser such as Safari, you receive the following error message:

Cannot use this ID to access this service. Please sign-in with a different ID.

When you use Windows Internet Explorer, Outlook Web App opens successfully.

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Cause

This issue occurs when you try to open Outlook Web App by using a URL that points to a site that requires Microsoft account (formerly Windows Live ID) credentials. And, this site doesn't accept a user ID. For example, you use the following URL:�

http://www.outlook.com/<username>

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Solution

To�resolve this issue, use a URL that resembles the following to access Outlook Web App in Office 365:

https://www.outlook.com/<domainname>

For example if your domain is contoso.onmicrosoft.com, the URL that you'd use is as follows:�
https://www.outlook.com/contoso.onmicrosoft.com

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Still need help? Go to the Office 365 Community website.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products

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Keywords: o365, o365a, o365e, o365m, o365062011, pre-upgrade, o365022013, after, upgrade, kb3rdparty, o365p, KB2555521

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Article Info
Article ID : 2555521
Revision : 16
Created on : 5/31/2013
Published on : 5/31/2013
Exists online : False
Views : 392