Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Cannot use this ID to access this service. Please sign-in with a different ID" error when you try to access Outlook Web App by using Safari in Office 365


View products that this article applies to.

Problem

In Microsoft Office 365, when you try to open Microsoft Outlook Web App by using a web browser such as Safari, you receive the following error message:

Cannot use this ID to access this service. Please sign-in with a different ID.

When you use Windows Internet Explorer, Outlook Web App opens successfully.

↑ Back to the top


Cause

This issue occurs when you try to open Outlook Web App by using a URL that points to a site that requires Microsoft account (formerly Windows Live ID) credentials. And, this site doesn't accept a user ID. For example, you use the following URL:�

http://www.outlook.com/<username>

↑ Back to the top


Solution

To�resolve this issue, use a URL that resembles the following to access Outlook Web App in Office 365:

https://www.outlook.com/<domainname>

For example if your domain is contoso.onmicrosoft.com, the URL that you'd use is as follows:�
https://www.outlook.com/contoso.onmicrosoft.com

↑ Back to the top


Still need help? Go to the Office 365 Community website.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products

↑ Back to the top


Keywords: o365, o365a, o365e, o365m, o365062011, pre-upgrade, o365022013, after, upgrade, kb3rdparty, o365p, KB2555521

↑ Back to the top

Article Info
Article ID : 2555521
Revision : 16
Created on : 5/31/2013
Published on : 5/31/2013
Exists online : False
Views : 549