Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error when you try to run the Windows Azure Active Directory Sync Tool Configuration Wizard: "Your credentials could not be authenticated. Retype your credentials and try again"


View products that this article applies to.

Problem

When you try to run the Windows Azure Active Directory Sync Tool Configuration Wizard, you get the following error message:
Your credentials could not be authenticated. Retype your credentials and try again.

↑ Back to the top


Cause

This issue may have several different causes. For example, this issue may occur if one of the following conditions is true:
  • The user account is not enabled.
  • The user account is locked out.
  • An incorrect user name or password is used.
  • The password is expired.

↑ Back to the top


Solution

To resolve this issue, follow these steps:
  1. Make sure that you use global admin credentials when you run the wizard. If this doesn't resolve the issue, go to step 2.
  2. Follow the steps in the following Microsoft Knowledge Base article:
2412085 You can't sign in to your organizational account such as Office 365, Windows Azure, or Windows Intune

↑ Back to the top


References

Still need help? Go to the Office 365 Community website or the Windows Azure Active Directory Forums website.

↑ Back to the top


Keywords: o365, o365e, o365m, o365022013, after, upgrade, o365062011, pre-upgrade, o365a, KB2310320

↑ Back to the top

Article Info
Article ID : 2310320
Revision : 34
Created on : 10/31/2013
Published on : 10/31/2013
Exists online : False
Views : 578