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Free/Busy information is not available when Outlook 2007 delivers Exchange e-mail to a .pst file


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Symptoms

When you configure Microsoft Office Outlook 2007 to deliver your e-mail directly to a .pst file, other users in a Microsoft Exchange Server 2007 or Microsoft Exchange Server 2010 environment cannot view your availability (Free/Busy) information. This also occurs for users of Microsoft Office Outlook Web Access.

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Cause

This behavior is by design. By default, Outlook 2007 tries to retrieve a user�s Free/Busy data only from the Availability Service. For accounts on an Exchange server Mailbox, Outlook 2007 does not search for the information in a Schedule+ Free/Busy message on a public folder.

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Workaround

There are two methods to work around this issue.

Method 1: Set Exchange as the default delivery location

The recommended method is to make sure that the Free/Busy data is available across the Exchange 2007 or Exchange 2010 organization. To do this, you must set the default delivery location for Exchange e-mail to the Exchange server Mailbox. To do this, follow these steps:
  1. Start Outlook 2007
  2. On the Tools menu, click Account Settings.
  3. Click the E-mail tab.
  4. Select your SMTP address. It will have the type Microsoft Exchange or Exchange.
  5. On the E-mail toolbar, click Set as Default, and then click Close.
  6. Restart Outlook 2007.

Method 2: Force Outlook 2007 to use legacy behavior

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
You can also force Outlook 2007 to behave like previous Outlook versions and use only the account's Free/Busy message on the Schedule+ Free/Busy public folder. To do this, follow these steps.

Note We do not recommend this method because the Outlook Web Access client cannot view Free/Busy information. Outlook Web Access cannot access a Free/Busy message on a public folder.
  1. Exit Outlook 2007.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click the following subkey in the registry:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Calendar
  4. On the Edit menu, point to New, and then click DWORD Value.
  5. Type UseLegacyFB, and then press ENTER.
  6. On the Edit menu, click Modify.
  7. Type 1, and then click OK.
  8. Exit Registry Editor.
  9. Start Outlook 2007

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More information

The Availability Service reads the user�s mailbox Calendar, when retrieving free/busy information.
While the Free/Busy publishing is performed by Outlook 2007 when delivery to the .pst file is specified, only the Schedule+ Free/Busy public folder message for the user is updated. The Public Folders data does not replicate to the Availability Service. Outlook 2007, as noted above, will query only the Availability Service, when used in conjunction with an Exchange Server 2007 mailbox, as will OWA.

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Keywords: KB981540, kbprb, kbsurveynew, kbtshoot, kbexpertiseinter, kbemail

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Article Info
Article ID : 981540
Revision : 2
Created on : 3/17/2010
Published on : 3/17/2010
Exists online : False
Views : 479