Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A user does not receive any new email messages by using a third-party POP3 client in a mixed Exchange Server 2007 and Exchange Server 2003 environment


View products that this article applies to.

Symptoms

In a mixed Microsoft Exchange Server 2007 and Microsoft Exchange Server 2003 environment, an Exchange Server 2007 Client Access Server (CAS) server handles the proxy requests for Exchange Server 2003 servers. A user access a mailbox which is hosted on an Exchange Server 2003 server by using a third-party POP3 client. In this situation, after you apply Update Rollup 2 for Microsoft Exchange Server 2007 Service Pack 2 (SP2) on the Exchange Server 2007 CAS server, the user does not receive any new email messages by using the third-party POP3 client. �

↑ Back to the top


Cause

This issue occurs because authentication does not work well in the scenario that is described in the �Symptoms� section.�

↑ Back to the top


Resolution

To resolve this problem, install the following update rollup:
2279665� Description of Update Rollup 1 for Exchange Server 2007 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB980914, kbsurveynew, kbqfe, kbhotfixrollup, kbexpertiseinter, kbfix

↑ Back to the top

Article Info
Article ID : 980914
Revision : 2
Created on : 9/9/2010
Published on : 9/9/2010
Exists online : False
Views : 596