Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The store.exe process hangs on an Exchange Server 2007 server


View products that this article applies to.

Symptoms

The store.exe process on a Microsoft Exchange Server 2007 server may hang. As a result, the mailflow to the Exchange Server 2007 server is blocked. Eventually, clients cannot access the mailboxes that are located on the Exchange Server 2007 server. Additionally, if you monitor the RPC Averaged Latency of MSExchangeIS in Performance Monitor, you find that the value of the RPC Averaged Latency of MSExchangeIS is very high.

↑ Back to the top


Cause

This problem is caused by a deadlock in the store.exe process.

↑ Back to the top


Resolution

To resolve this problem, install the following update rollup:
979784� Description of Update Rollup 3 for Exchange Server 2007 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB979219, kbfix, kbhotfixrollup, kbsurveynew, kbexpertiseinter, kbqfe

↑ Back to the top

Article Info
Article ID : 979219
Revision : 2
Created on : 3/18/2010
Published on : 3/18/2010
Exists online : False
Views : 272