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You receive an error message when you use ExBPA to schedule a scan on an Exchange Server 2007 SP2 server


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Symptoms

When you use the Microsoft Exchange Best Practices Analyzer (ExBPA) to schedule a scan on a Microsoft Exchange Server 2007 SP2 server, you receive the following error message:

Runs cannot be scheduled because you have not entered security credentials that are requires for the run.

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Cause

This problem occurs because Exchange Server 2007 SP2 performs additional checks on the Exchange Server 2007 Edge server role when you use ExBPA. However, the check performed is incorrect.

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Resolution

To resolve this problem, install the following update rollup:
979784� Description of Update Rollup 3 for Exchange Server 2007 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB979170, kbhotfixrollup, kbqfe, kbexpertiseinter, kbsurveynew, kbfix

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Article Info
Article ID : 979170
Revision : 1
Created on : 3/18/2010
Published on : 3/18/2010
Exists online : False
Views : 403