Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Reliability Monitor Does Not Refresh


View products that this article applies to.

Source: Microsoft Support

↑ Back to the top


Rapid publishing

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

↑ Back to the top


Symptom



When looking at the data displayed in Reliability Monitor you may notice that the data has not been refreshed for an extended amount of time and actionable errors are not shown by the Reliability Monitor.

↑ Back to the top


Cause



This issue can be caused if the Reliability Monitor database has become corrupted.�

↑ Back to the top


Resolution



To resolve this issue you will need to delete the current Reliability Monitor data files. To Do this follow these steps:

1. Click Start and type the following text into the Start Search text area

%ProgramData%\Microsoft\RAC

2. Click RAC from the results list

3. Double-click the PublishedData folder and select and delete all the files in that folder

4. Click the Back arrow to

5. Double-click the StateData folder and select and delete all the files in that folder

6. Close the Windows Explorer window



Note: Deleting these files will require the Reliability Monitor to reset the database. Resetting requires that Reliability Monitor gather 24 hours of data before calculating the System Stability Index or generating the System Stability Report.



Deleting the contents of %ProgramData%\Microsoft\RAC\ will reset the Reliability Monitor.� Data will be regenerated over time, provided that the error logs used by the Reliability Monitor are still present.�



↑ Back to the top


More information



This issue might be present on Windows Vista, Windows Server 2008, and more recent operating systems.�

References:

For more information on Using Reliability Monitor click the link to view content on the Microsoft web site:

http://technet.microsoft.com/en-us/library/cc722107.aspx

↑ Back to the top


Disclaimer

MICROSOFT AND/OR ITS SUPPLIERS MAKE NO REPRESENTATIONS OR WARRANTIES ABOUT THE SUITABILITY, RELIABILITY OR ACCURACY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE (THE �MATERIALS�) FOR ANY PURPOSE. THE MATERIALS MAY INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS AND MAY BE REVISED AT ANY TIME WITHOUT NOTICE.

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, MICROSOFT AND/OR ITS SUPPLIERS DISCLAIM AND EXCLUDE ALL REPRESENTATIONS, WARRANTIES, AND CONDITIONS WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING BUT NOT LIMITED TO REPRESENTATIONS, WARRANTIES, OR CONDITIONS OF TITLE, NON INFRINGEMENT, SATISFACTORY CONDITION OR QUALITY, MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE MATERIALS.

↑ Back to the top


Keywords: kbrapidpub, kbnomt, KB974805

↑ Back to the top

Article Info
Article ID : 974805
Revision : 1
Created on : 8/19/2009
Published on : 8/19/2009
Exists online : False
Views : 288