Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The computer stops responding when you access some shared files from a computer that is running Windows Server 2008 or Windows Vista


View products that this article applies to.

Symptoms

When you access some shared files from a computer that is running Windows Server 2008 or Windows Vista, the computer stops responding under a heavy stress situation. Additionally, the computer does not recover until you force the computer to restart.

↑ Back to the top


Cause

This issue occurs because of a deadlock between the memory manager and the Redirected Drive Buffering SubSystem (Rdbss.sys) driver.

↑ Back to the top


Resolution

This hotfix is included in the hotfix of the Knowledge Base (KB) article 976674. Follow the steps in the KB article 976674 to resolve this issue.
976674 The computer stops responding when you access some shared files from a computer that is running Windows Server 2008 or Windows Vista

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbqfe, kbsurveynew, kbexpertiseinter, kbbug, kbfix, KB974030

↑ Back to the top

Article Info
Article ID : 974030
Revision : 1
Created on : 12/8/2009
Published on : 12/8/2009
Exists online : False
Views : 421