Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The wrong attendee is removed in Scheduling Assistant when you remove attendees from a meeting request in Outlook Web Access server light version


View products that this article applies to.

Symptoms

Consider the following scenario.
  • In a Microsoft Exchange Server 2007 environment, you use the Scheduling Assistant feature from a Microsoft Office Outlook client 2007 to schedule a meeting request that has multiple attendees.
  • You send the meeting request.
  • You use Outlook Web Access (OWA) light version to sign in to your mailbox and go to the calendar folder.
  • � You open the meeting request that you created. You observe that there is a "[remove]" option to the right side of each attendee.
In this scenario, if you decide to remove the second or later attendee by clicking on the "[remove]" option to the right of their name, you will find that previous attendee in the attendees list unexpectedly removed instead. Alternatively if you had chosen to remove the first attendee by clicking on the first "[remove]" tag, the first attendee would not be removed, but if you click the first "[remove]" tag again, then it is removed.

↑ Back to the top


Cause

When the Scheduling Assistant is used to create an appointment or a meeting request, the originator or sender is included as the first entry in the attendees list.However, this first entry is not visible in Microsoft Office Outlook 2007, OWA, or OWA light version. When you click on the �[remove]� option, the logic incorrectly included the sender in its calculation and therefore incorrectly removed the wrong recipient from the attendee list.

↑ Back to the top


Resolution

To resolve this problem, install teh following update rollup:
971534 Description of Update Rollup 1 for Exchange Server 2007 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB973190, atdownload, kbsurveynew, kbexpertiseinter, kbqfe

↑ Back to the top

Article Info
Article ID : 973190
Revision : 1
Created on : 11/19/2009
Published on : 11/19/2009
Exists online : False
Views : 311