Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Store.exe process hangs intermittently and all clients accessing the server are blocked in an Exchange 2007 environment


View products that this article applies to.

Symptoms

On a server that is running Microsoft Exchange 2007, the Store.exe process hangs intermittently. Therefore, all clients that are trying to access the server are blocked. Additionally, the administrator must restart the Microsoft Exchange Information Service.

Note If the environment you are using is a cluster environment, a failover is performed to recover the service.

↑ Back to the top


Cause

This problem occurs because of a code defect. This code defect causes a deadlock in the Store.exe process.

↑ Back to the top


Resolution

To resolve this problem, install the following update rollup:
971534 Description of Update Rollup 1 for Exchange Server 2007 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB972269, kbqfe, kbhotfixrollup, kbfix, kbexpertiseinter, kbsurveynew

↑ Back to the top

Article Info
Article ID : 972269
Revision : 2
Created on : 10/1/2009
Published on : 10/1/2009
Exists online : False
Views : 248