Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message occurs on a server that is running Exchange Server 2007 and that has the mailbox server role installed


View products that this article applies to.

Symptoms

On a server that is running Microsoft Exchange Server 2007 and that has the mailbox server role installed, you receive the following error message:
PKM executable encountered a problem and needed to close

Additionally, the following error events are logged to the Event log:

Event Type: Error
Event Source: MSFTESQL-Exchange
Event Category: MSFTESQL Service
Event ID: 1053
Description: The system exception c0000005 was raised at <address>.

Event ID : 4999
Event Category : None
Event Source : MSExchange Common
Event Type : Error
Description: Watson report about to be sent to dw20.exe for process id: <ID>, with parameters: E12, c-RTL-AMD64, <version>, ExMSFTE, M.E.StoreProvider, M.M.ExRpcAdmin.CiGetEntryIdFromDocumentId, M.Mapi.MapiExceptionNotFound, c279, <version>. ErrorReportingEnabled: False

Event ID : 64773
Event Category : None
Event Source : MSFTESQL-Exchange
Event Type : Error
Description: The filter daemon process MSFTEFD exited unexpectedly because of document <ID>. Batch Id: xx Locale Id: xx Property Id: xx

Event ID : 1053
Event Category : None
Event Source : MSFTESQL-Exchange
Event Type : Error
Description: The system exception c000010a was raised at <Address>.

↑ Back to the top


Cause

Exchange Server 2007 uses the Msfte.dll component in Microsoft SQL Server 2005 to create an index. Certain messages that include certain attachments cause the exceptions that are mentioned in the "Symptoms" section.

↑ Back to the top


Resolution

To resolve this problem, install Exchange 2007 Service Pack 2.

To obtain the Exchange 2007 SP2 package, visit the following Microsoft Web site:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB970311, kbexpertiseinter, kbfix

↑ Back to the top

Article Info
Article ID : 970311
Revision : 2
Created on : 9/1/2009
Published on : 9/1/2009
Exists online : False
Views : 355