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Incomplete tasks show in the Complete tasks view in OWA 2007 in an Exchange 2007 environment


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Symptoms

In a Microsoft Exchange Server 2007 environment, after you set a completed task to "Incomplete" in Outlook Web Access (OWA), this task is always displayed in the Complete tasks view. You cannot find it in the Active tasks view. If you check the details of this incomplete task in OWA, the status is "In progress." This may confuse OWA users and affect some Exchange Web Service-based applications that perform task operations.

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Cause

This issue occurs because a property that affects the Complete status is set incorrectly during the processing.

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Resolution

To resolve this problem, install Update Rollup 8 for Exchange 2007 Service Pack 1. For more information about Update Rollup 8 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB968745, kbhotfixrollup, kbsurveynew, kbqfe, kbexpertiseadvanced, kbexpertiseinter, kbarchive, kbnosurvey

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Article Info
Article ID : 968745
Revision : 2
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 331