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An HTTP 500 error message is returned when you send a message that has a large attachment by using Outlook Web Access (OWA) with S/MIME installed in Exchange Server 2007 Service Pack 1


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Symptoms

In an Exchange Server 2007 Service Pack 1 (SP1) environment, when you use Outlook Web Access (OWA) with S/MIME installed to send a message that includes a large attachment, an HTTP 500 error resembling the following is returned:
Exception 
Exception type: System.Web.HttpException 
Exception message: Request timed out.

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Cause

This issue occurs when the network bandwidth between OWA and Exchange Server 2007 SP1 is limited. When an OWA client does not have S/MIME installed, many time-out values are reset. However, when S/MIME is installed on the OWA client, the time-out error occurs.

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Resolution

To resolve this problem, install Update Rollup 9 for Exchange 2007 Service Pack 1. For more information about Update Rollup 9 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB968322, kbqfe, kbhotfixrollup, kbfix, kbexpertiseinter, kbsurveynew

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Article Info
Article ID : 968322
Revision : 2
Created on : 7/17/2009
Published on : 7/17/2009
Exists online : False
Views : 303