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The Manage Mobile Devices option is not displayed in Exchange Management Console after a mobile device re-synchronizes with an Exchange 2007 server


View products that this article applies to.

Symptoms

Consider the following scenario:
  • A user is using a mobile device that is configured to enable the Always up to date option.
  • The user synchronizes the device with Microsoft Exchange Server 2007 by using ActiveSync. When this happens, the Manage Mobile Device option is displayed in the Exchange Management Console for this user.
  • The Exchange administrator removes the mobile device partnership in the Manage Mobile Device wizard for the user. When this happens, the Manage Mobile Device option is not displayed in the Exchange Management Console for the user as expected.
In this scenario, when the user uses the mobile device to re-synchronize the device with the Exchange server, the Manage Mobile Device option is not displayed in Exchange Management Console again.

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Cause

This issue occurs because the MsExchMobileMailboxFlags Active Directory attribute is not set correctly when the user resynchronizes the mobile device with the Exchange server.

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Resolution

To resolve this problem, install Update Rollup 7 for Exchange 2007 Service Pack 1.

For more information about Update Rollup 7 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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More information

Microsoft Exchange Server 2007 supports ActiveSync for mailbox users.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB959671, kbexpertiseinter, kbqfe, kbhotfixrollup, kbsurveynew

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Article Info
Article ID : 959671
Revision : 2
Created on : 3/18/2009
Published on : 3/18/2009
Exists online : False
Views : 401