Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The database is not mounted during failover, and several error events are logged in an Exchange Server 2007 Cluster Continuous Replication (CCR) environment


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2007 Cluster Continuous Replication (CCR) environment, the database is not mounted during failover. Additionally, the following events are logged when you try to bring a store group online:

Source: ESE
Event ID: 102
Level: Information
Description:
MSExchangeIS (xxxx) <Storage Group>: The database engine (<version>) started a new instance (xx).

Source: ESE
Event ID: 455
Task Category: Logging/Recovery
Level: Error
Description:
MSExchangeIS (xxxx) <Storage Group>: Error -1811 (0xfffff8ed) occurred while opening logfile <log file path>.

Source: MSExchangeIS
Event ID: 9518
Task Category: General
Level: Error
Description:
Error Current log file missing starting Storage Group <distinguished name of Storage Group> on the Microsoft Exchange Information Store. Storage Group - Initialization of Jet failed.

Source: MSExchange Cluster
Event ID: 1011
Task Category: ExRes
Level: Error
Description:
<Storage Group>/<Store>: The RPC call to the service to bring the cluster resource online failed.

Source: MSExchange Cluster
Event ID: 1003
Task Category: ExRes
Level: Error
Description:
Clustered Mailbox Server: <cluster server name> Physical Server: <physical server name> Failed to bring the resource <Storage Group>/<Store> online.

↑ Back to the top


Cause

This problem occurs because the temp log is not created on the original passive node.

↑ Back to the top


Resolution

To resolve this problem, install Exchange Server 2007 Service Pack 2 (SP2). To download Exchange Server 2007 SP2, visit the following Microsoft Web site:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

A software update is available to help you determine why the temp log is not created. This software update is included in Exchange Server 2007 SP2. After you apply this update, the following events are logged to help you troubleshoot the problem:

Source: MSExchangeRepl
Event ID: 2150
Level: Information
Description:
The Microsoft Exchange Replication service created a temporary log file at %1 when %2


Source: MSExchangeRepl
Event ID: 2151
Level: Information
Description:
The Microsoft Exchange Replication service found a temporary log file at %1 when %2.

↑ Back to the top


Keywords: KB959197, kbfix, kbqfe, kbexpertiseadvanced, kbsurveynew

↑ Back to the top

Article Info
Article ID : 959197
Revision : 2
Created on : 8/25/2009
Published on : 8/25/2009
Exists online : False
Views : 336