Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Stop error when you start a Windows Vista-based computer even though hotfix 946084 is installed on the computer: "0x0000C1F5"


View products that this article applies to.

Symptoms

When you start a Windows Vista-based computer, you receive the following Stop error message on a blue screen even though hotfix 946084 is installed on the computer:
0x0000C1F5
This problem also occurs when you start Windows Vista from a Microsoft Windows Preinstallation Environment (Windows PE) 2.1 image.

Note This issue occurs if the $TxfLog file is corrupted. When this issue occurs, you have to remove the hard disk that contains the corrupted $TxfLog file to start the computer.

↑ Back to the top


Cause

This issue occurs because the Common Log File System (Clfs.sys) driver does not fix the corrupted $TxfLog file.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Important Windows Vista and Windows Server 2008 hotfixes are included in the same packages. However, only one of these products may be listed on the �Hotfix Request� page. To request the hotfix package that applies to both Windows Vista and Windows Server 2008, just select the product that is listed on the page.

Prerequisites

To apply this hotfix, the computer must run one of the following:
  • Windows PE 2.1
  • Windows Vista SP1
  • Windows Server 2008

Restart requirement

You do not have to restart the computer after you install this hotfix.

Hotfix replacement information

This hotfix replaces hotfix 946084.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
For all supported x86-based versions of Windows Server 2008 and Windows Vista
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Clfs.mofNot Applicable3,47218-Dec-200721:19Not Applicable
Clfs.sys6.0.6001.22289245,00017-Oct-200804:42x86
Clfsuninstall.mofNot Applicable12318-Dec-200721:19Not Applicable
For all supported x64-based versions of Windows Server 2008 and Windows Vista
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Clfs.mofNot Applicable3,47218-Dec-200721:19Not Applicable
Clfs.sys6.0.6001.22289361,22417-Oct-200805:59x64
Clfsuninstall.mofNot Applicable12318-Dec-200721:19Not Applicable
For all supported Itanium-based versions of Windows Server 2008
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Clfs.mofNot Applicable3,47218-Dec-200721:18Not Applicable
Clfs.sys6.0.6001.22289844,04017-Oct-200805:26IA-64
Clfsuninstall.mofNot Applicable12318-Dec-200721:18Not Applicable

↑ Back to the top


Workaround

To work around this issue, use one of the following methods:

Method 1

If Windows Vista is not installed on the hard disk that contains the $TxfLog file, remove the hard disk from the computer.

Method 2

If you have only one hard disk installed, and if you have access to Windows XP or Windows 2000 installation media, restart the computer by using the Windows XP or Windows 2000 installation media, and then format the hard disk that contains the $TxfLog file. Then, reinstall Windows Vista.

Method 3

Install Windows Automated Installation Kit (Windows AIK) 1.1 and create a Windows PE 2.0 image with hotfix 958069 slipstreamed.

After you slipstream hotfix 958069 into a Windows PE 2.0 image, follow these steps:
  1. Restart the computer by using the new Windows PE 2.0 image.
  2. Run the following command:

    fsutil resource setautoreset true DriveLetter:\

    Note The DriveLetter placeholder represents the letter of the hard disk drive that contains the Windows system folder. By default, "C" is used for the drive letter.
  3. Remove the image, and then restart the computer.
To download Windows AIK, visit the following Microsoft Web site:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about Windows AIK, visit the following Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 � Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbexpertiseadvanced, kbfix, kbsurveynew, kbqfe, KB958069

↑ Back to the top

Article Info
Article ID : 958069
Revision : 2
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 331