Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when users try to connect to Outlook Web Access 2007: "HTTP 500 Internal Server Error"


View products that this article applies to.

Symptoms

In an Exchange Server 2007 environment where the Client Access Server role is running on a Windows Server 2008-based server, users receive the following error message when they try to connect to Outlook Web Access 2007:
HTTP 500 Internal Server Error


Additionally, the following error is logged in the Application log:

Log Name: Application
Source: Application Error
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
Description:
Faulting application w3wp.exe, version 7.0.6001.18000, time stamp 0x47919ed8, faulting module exprox.dll, version 8.1.278.0, time stamp 0x47f36917, exception code 0xc0000005, fault offset 0x0000000000068511, process id 0x%9, application start time 0x%10.

↑ Back to the top


Cause

This problem occurs when you enable HTTP redirection on the Windows Server 2008-based server.

↑ Back to the top


Resolution

To resolve this problem, download and install Update Rollup 5 for Exchange 2007 Service Pack 1. For more information about Update Rollup 5 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:

↑ Back to the top


More information

For more information about HTTP redirection, visit the following Microsoft Web sites:

↑ Back to the top


Keywords: KB957659, kbhotfixrollup, kbfix, atdownload

↑ Back to the top

Article Info
Article ID : 957659
Revision : 3
Created on : 11/20/2008
Published on : 11/20/2008
Exists online : False
Views : 330