Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

MS08-063: Vulnerability in SMB could allow remote code execution


View products that this article applies to.

Support for Windows Vista Service Pack 1 (SP1) ends on July 12, 2011. To continue receiving security updates for Windows, make sure you're running Windows Vista with Service Pack 2 (SP2). For more information, refer to this Microsoft web page: Support is ending for some versions of Windows (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs) .

↑ Back to the top


Introduction

Microsoft has released security bulletin MS08-063. To view the complete security bulletin, visit one of the following Microsoft Web sites:

How to obtain help and support for this security update

Help installing updates: Support for Microsoft Update

Security solutions for IT professionals: TechNet Security Troubleshooting and Support

Help protect your computer that is running Windows from viruses and malware: Virus Solution and Security Center

Local support according to your country: International Support

↑ Back to the top


Applies to:

↑ Back to the top

Keywords: kbsecvulnerability, kbsecurity, kbsecbulletin, atdownload, kbexpertiseinter, kbbug, kbfix, KB957095

↑ Back to the top

Article Info
Article ID : 957095
Revision : 4
Created on : 5/9/2012
Published on : 5/9/2012
Exists online : False
Views : 173