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Error message when you try to access or to browse Business Productivity Online Standard Suite Web sites: "Internet Explorer cannot display the webpage"


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Microsoft Business Productivity Online Standard Suite

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Symptoms

When you try to access or to browse Microsoft Business Productivity Online Standard Suite Web sites, you may receive the following error message:
Internet Explorer cannot display the webpage.

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Cause

This issue may occur if the Secure Sockets Layer (SSL) 3.0 setting and the Transport Layer Security (TLS) 1.0 setting are disabled in Windows Internet Explorer 7.

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Resolution

To resolve this issue, make sure that the SSL 3.0 setting and the TLS 1.0 setting are enabled. To do this, follow these steps:
  1. Close all Internet Explorer 7 windows.
  2. Start Internet Explorer 7.
  3. On the Tools menu, click Internet Options.
  4. Click the Advanced tab.
  5. In the Settings list, click to select the Use SSL 3.0 check box and the Use TLS 1.0 check box under Security if they are not selected, and then click OK.

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Keywords: KB956988, kbprb, kbtshoot, kbexpertisebeginner

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Article Info
Article ID : 956988
Revision : 6
Created on : 9/22/2008
Published on : 9/22/2008
Exists online : False
Views : 316