Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event ID 10 messages fill up the Application log on an Exchange 2007 CAS server if an Exchange Server 2003 mailbox owner makes an Exchange Web Service call


View products that this article applies to.

Symptoms

When a Microsoft Exchange Server 2007 Client Access server (CAS) role is upgraded to Exchange 2007 Service Pack 1 in an Exchange Server 2003 and Exchange Server 2007 mixed organization, the following event message is generated every several minutes:


Event Type: Error
Event Source: MSExchange Web Services
Event Category: Core
Event ID: 10
Description:
CAS server <server name> running Exchange version 0.1 (8.0.535.0) attempted to find a CAS server in AD Site [Server not in site]. Service Discovery failed in looking up the CAS Server in the target AD Site.

These Event ID 10 messages fill up the Application log on the Exchange 2007 CAS server.

↑ Back to the top


Cause

This issue occurs when a user account that has a mailbox that is hosted on an Exchange Server 2003 server runs certain Web service applications to issue commands against an Exchange 2007 CAS server. During this time, the CAS server makes an Exchange Web Service call and tries to contact the Exchange Server 2003 server. However, Exchange 2003 does not support Exchange Web Service calls. Therefore, Event ID 10 is generated in the application log of the Exchange 2007 CAS server.

↑ Back to the top


Resolution

To resolve this problem, install Update Rollup 5 for Exchange 2007 Service Pack 1. For more information about Update Rollup 5 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB955599, kbqfe, kbhotfixrollup, kbexpertiseadvanced, kbfix

↑ Back to the top

Article Info
Article ID : 955599
Revision : 2
Created on : 11/20/2008
Published on : 11/20/2008
Exists online : False
Views : 360