Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when Symantec Endpoint Protection MR2 quarantines a file in Windows Vista or in Windows Server 2008: "Stop 0x000000E3"


View products that this article applies to.

Symptoms

You may receive a "Stop 0x000000E3" error message that resembles the following on a computer that is running Windows Vista or Windows Server 2008:
STOP: 0x000000E3 (parameter1, parameter2, parameter3, parameter4)
The RESOURCE_NOT_OWNED
This problem may occur on a computer that is running Symantec Endpoint Protection version 11.0 Maintenance Release 2 (MR2). This problem occurs when the Symantec program quarantines a file.

↑ Back to the top


Cause

This problem occurs because of a problem with NTFS file system exception handling. This problem occurs because the structured exception handler tries to release a lock that was not obtained.

Note Not all "Stop 0x000000E3" errors are caused by the problem that is mentioned in the "Symptoms" section.

↑ Back to the top


Resolution

Update information

The following file is available for download from the Microsoft Download Center:

Download the Update for Windows Vista (KB951250) package now.

Download the Update for Windows Vista for x64-based Systems (KB951250) package now.

Download the Update for Windows Server 2008 (KB951250) package now.

Download the Update for Windows Server 2008 x64 Edition (KB951250) package now.

Download the Update for Windows Server 2008 for Itanium-based Systems (KB951250) package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591� How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Release Date: August 25, 2008

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591� How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this update.

Hotfix replacement information

This hotfix does not replace a previously released update.

File information

The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6000.166721,060,92015-Apr-200803:47x86
Ntfs.sys6.0.6000.208131,061,94415-Apr-200803:36x86
Ntfs.sys6.0.6001.180521,082,42415-Apr-200804:06x86
Ntfs.sys6.0.6001.221571,082,42415-Apr-200803:42x86
Windows Vista, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6000.166721,486,90415-Apr-200804:08x64
Ntfs.sys6.0.6000.208131,486,90415-Apr-200804:02x64
Ntfs.sys6.0.6001.180521,540,15215-Apr-200804:30x64
Ntfs.sys6.0.6001.221571,540,15215-Apr-200804:20x64
Windows Vista, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6001.180523,282,48815-Apr-200805:07IA-64
Ntfs.sys6.0.6001.221573,282,48815-Apr-200804:15IA-64

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
951580� You receive a "Stop 0x000000E3" error message when Symantec Endpoint Protection MR2 quarantines a file in Windows Vista or in Windows Server 2008
For more information about software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: kbprb, kberrmsg, kbtshoot, kbexpertiseinter, KB951250

↑ Back to the top

Article Info
Article ID : 951250
Revision : 2
Created on : 12/2/2008
Published on : 12/2/2008
Exists online : False
Views : 405