Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

If you try to connect a mobile device to a mailbox server through a server that is running Exchange Server 2007, the mobile device may be unable to connect


View products that this article applies to.

Symptoms

You use Exchange Active Sync to try to connect a mobile device to a mailbox server that is running Microsoft Exchange Server 2003. However, if you connect to the mailbox server through a server that is running Microsoft Exchange Server 2007 Client Access Server (CAS), the mobile device may be unable to connect. Additionally, you may receive the following error message on the mobile device:
0x85010001

↑ Back to the top


Cause

This problem occurs because the mobile device does not encode special characters, such as a number sign character (#), in the sAMAccountName attribute during the logon process.

↑ Back to the top


Resolution

To resolve this problem, install Update Rollup 2 for Exchange 2007 SP1 on the server that is running Exchange Server 2007. For more information about Update Rollup 2 for Exchange Server 2007 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
948016� Description of Update Rollup 2 for Exchange Server 2007 Service Pack 1

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about the sAMAccountName attribute, visit the following Microsoft Web site: For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages
824684� Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: KB947577, kbhotfixrollup, kbqfe, kbfix, kbbug, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 947577
Revision : 1
Created on : 5/8/2008
Published on : 5/8/2008
Exists online : False
Views : 310