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You may be unable to view some PDF documents in Windows Internet Explorer 7 or in Internet Explorer 6


View products that this article applies to.

Symptoms

In some scenarios, you may be unable to open a PDF document in Windows Internet Explorer 7 or in Internet Explorer 6. In some scenarios, a PDF document may not appear correctly in Internet Explorer.

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Cause

This problem occurs because of the method that is used to determine the MIME type of downloaded content. This problem occurs even if the content MIME type is declared as "application/pdf."

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Resolution


Security update information

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current updates, visit the following Microsoft Web site: For more technical information about the most current cumulative security update for Internet Explorer, visit the following Microsoft Web site: Note This fix was first included in security update 947864 (MS08-024). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
947864� MS08-024: Cumulative Security Update for Internet Explorer

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about how Internet Explorer determines the MIME type, visit the following Microsoft Web page:

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Keywords: KB945686, kbqfe, kbexpertiseinter, kbfix, kbbug, atdownload

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Article Info
Article ID : 945686
Revision : 4
Created on : 2/3/2011
Published on : 2/3/2011
Exists online : False
Views : 354