Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive non-delivery reports (NDR) when you send e-mail attachments that are larger than a specific size in Exchange Server


View products that this article applies to.

Symptoms

Consider the following scenario. In a Microsoft Exchange Server organization, the Exchange Server server has no size restrictions for e-mail attachments and no quota settings on mailboxes. Additionally, size restrictions are set on the firewall.

In this scenario, you may receive non-delivery reports (NDR) when you send e-mail attachments that are larger than a specific size. For example, you may receive an error message that resembles the following error message:
----- The following addresses had permanent fatal errors -----
<user@domain.com>

----- Transcript of session follows -----
... while talking to mail.domain.com.:
>>> DATA
<<< 552 Requested mail action aborted: exceeded storage allocation
554 <user@domain.com>... Service unavailable

Final-Recipient: RFC822; user@domain.com
Action: failed
Status: 5.2.2
Remote-MTA: DNS; mail.domain.com
Diagnostic-Code: SMTP; 552 Requested mail action aborted: exceeded storage allocation
Last-Attempt-Date: Fri, 2 May 2003 16:59:59 -0400 (EDT)

↑ Back to the top


Cause

This issue occurs because of firewall size restrictions for e-mail attachments.

↑ Back to the top


Workaround

To work around this issue, remove the firewall restrictions. When you do this, large e-mail attachments can be delivered.

↑ Back to the top


Keywords: KB944281, kbexpertiseinter, kbtshoot

↑ Back to the top

Article Info
Article ID : 944281
Revision : 2
Created on : 11/21/2007
Published on : 11/21/2007
Exists online : False
Views : 279