Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event IDs 8206, 8213, and 8199 are logged in an Exchange Server 2007 environment


View products that this article applies to.

Symptoms

The following events are logged in the Application event log in a Microsoft Exchange Server 2007 environment:

Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8206
Description: Calendaring agent failed with error code 0x80040215 while saving appointment.

Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8213
Description: Calendaring agent failed to update the free/busy cache during an appointment save or delete operation.

Event Type: Error
Event Source: EXCDO
Event Category: General
Event ID: 8199
Description: Calendaring agent failed in message save notification with error 0x800703eb on <someone>@<test.com>: /Calendar/xxxxxxxx.EML.

Additionally, many transaction logs are created. This situation causes the hard disk drive to become full, the stores to unmount, and cluster continuous replication (CCR) to stop functioning.

↑ Back to the top


Cause

This problem occurs if some mailboxes have more than 1,300 recurring appointments. EXCDO has a limit of 1,300 recurring appointments.

↑ Back to the top


Resolution

To resolve this problem in Exchange Server 2007 Service Pack 1, install Update Rollup 1 for Exchange Server 2007 Service Pack 1. For more information about Update Rollup 1 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic: To resolve this problem in the release version of Exchange Server 2007, install Update Rollup 6 for Exchange Server 2007. For more information about Update Rollup 6 for Exchange Server 2007, see the following Exchange Help topic: For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

↑ Back to the top


Keywords: KB943371, kbhotfixrollup, kbqfe, kbfix, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 943371
Revision : 7
Created on : 1/15/2008
Published on : 1/15/2008
Exists online : False
Views : 336