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The Address bar is displayed unexpectedly when you use Internet Explorer 7 to browse a Web page that you developed


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You develop a Web page that does not display the Address bar in the Web browser window.
  • You use Windows Internet Explorer 7 to browse this Web page.
  • You press ALT+ENTER, or you press F11. This displays Internet Explorer in full-screen mode.
  • You press ALT+ENTER again, or you press F11 again to revert the Internet Explorer window to its original size.
In this scenario, the Address bar is displayed unexpectedly in Internet Explorer.

Note This behavior does not occur in Internet Explorer 6.

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Cause

When the Internet Explorer window exits full-screen mode, Internet Explorer overwrites the user interface (UI) by loading the default settings of certain options. Therefore, after the Internet Explorer window reverts to its original size, Internet Explorer displays the UI that is not visible when the Internet Explorer window is in full-screen mode.

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Resolution

Windows Vista service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Windows Vista hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Update.mumNot applicable1,94624-Sep-200722:15Not applicable
X86_6e30a73f26dc6aaec6052e6ade36c8f5_31bf3856ad364e35_6.0.6000.20685_none_6b1a916045f5c47f.manifestNot applicable69524-Sep-200722:15Not applicable
X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20685_none_62f44af0ca527936.manifestNot applicable829,59924-Sep-200722:15Not applicable
Ieframe.dll7.0.6000.206856,066,17623-Sep-200720:21x86
Ieui.dll7.0.6000.20685180,73623-Sep-200720:21x86

Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 2 (SP2) installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP with SP2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206856,066,17625-Sep-200717:48x86

Windows Server 2003 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP2 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP2, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.206856,066,17625-Sep-200717:19x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB942710, kbHotfixServer, kbqfe, kbfix, kbexpertiseadvanced, kbvistasp1fix, kbautohotfix

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Article Info
Article ID : 942710
Revision : 3
Created on : 10/8/2011
Published on : 10/8/2011
Exists online : False
Views : 382