Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You may receive duplicate Out of Office messages in Outlook 2003 after your mailbox is migrated to Exchange Server 2007


View products that this article applies to.

Symptoms

Your mailbox is migrated from Microsoft Exchange 2000 Server or from Microsoft Exchange Server 2003 to Microsoft Exchange Server 2007. After this occurs, you may receive duplicate Out of Office messages.

This issue occurs when you use Microsoft Office Outlook 2003 as the e-mail client.

↑ Back to the top


Cause

This issue occurs because Outlook 2003 changes the PR_OOF_STATE property or the LegacyReplyTemplate property before the Exchange 2007 Out of Office Assistant can process the change. Because this change is never processed, the client produces a duplicate Out of Office message.

↑ Back to the top


Resolution

To resolve this issue, install Microsoft Exchange Server 2007 Service Pack 1.

For more information about Exchange Server 2007 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
946138� Issues that are fixed in Exchange Server 2007 Service Pack 1

↑ Back to the top


Workaround

To work around this issue, use one of the following methods:
  • Upgrade to Microsoft Office Outlook 2007.
  • Use Microsoft Office Outlook Web Access 2007 to modify the Out of Office message.

↑ Back to the top


Keywords: KB942227, kbprb, kbtshoot, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 942227
Revision : 2
Created on : 1/30/2008
Published on : 1/30/2008
Exists online : False
Views : 320