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Reminders for long overdue calendar items randomly appear when Outlook is connected to a mailbox that is hosted in Exchange 2007


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Symptoms

When you use Microsoft Office Outlook to connect to a mailbox that is hosted on a computer that is running Microsoft Exchange Server 2007, one or more overdue reminder messages for calendar items appear in Outlook. These reminder messages are for calendar items that occurred a long time ago. Sometimes, these reminders are for calendar items that are more than one year old. Additionally, the items that correspond to the reminder messages do not appear in the Outlook calendar.

This problem occurs if the following conditions are true:
  • A calendar item was moved to the Sync Issues folder in Outlook because it was not successfully synchronized with Outlook.
  • An Exchange 2007 Messaging Records Management (MRM) policy is configured to move items from the Sync Issues folder to a managed custom folder.

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Cause

This problem occurs because of how Outlook handles calendar items that are in the Sync Issues folder.

If a calendar item is in the Sync Issues folder, Outlook suppresses any reminders that may appear. This behavior occurs because Outlook considers calendar items in the Sync Issues folder to be damaged or incomplete. When the calendar item is later moved to a different folder, Outlook no longer considers the item to be damaged or incomplete. Therefore, Outlook does not suppress reminders that may have been configured for the item.

If an MRM policy is configured to move calendar items from the Sync Issues folder to a managed custom folder instead of deleting them, reminders for long overdue calendar items may appear in Outlook.

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Workaround

To work around this problem, change the policy action for calendar items from Move to a Managed Custom Folder to one of the following options:
  • Delete and Allow Recovery
  • Permanently delete
To do this, follow these steps:
  1. On a computer that has the Exchange 2007 Mailbox role installed, start the Exchange Management Console.
  2. Under Organization Configuration, click Mailbox.
  3. In the details pane, click the Managed Default Folders tab, and then expand Sync Issues.
  4. Under Sync Issues, right-click the MRM policy that is configured for the Calendar Items message type, and then click Properties.
  5. In the PolicyName Properties dialog box, click one of the following items in the Action to take when retention period ends list:
    • Delete and Allow Recovery
    • Permanently delete
    Note When you change the policy to delete the calendar items, you may also have to modify the retention period in order to comply with the corporate message retention policy.
  6. Click Apply, and then click OK.

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More information

For more information about how to use MRM in Exchange 2007, visit the following Microsoft Web site:

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Keywords: KB940728, kbprb, kbtshoot, kberrmsg

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Article Info
Article ID : 940728
Revision : 1
Created on : 8/31/2007
Published on : 8/31/2007
Exists online : False
Views : 311