Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The last instance of a recurring meeting request is missing when a mailbox is migrated from Lotus Notes to Exchange 2007


View products that this article applies to.

Symptoms

Consider the following scenario. Mailboxes are migrated from Lotus Notes to Microsoft Exchange Server 2007. Additionally, one of the Exchange 2007 users is located in a time zone that is west of Coordinated Universal Time (UTC). When the user creates a recurring meeting request to invite an Exchange 2007 user who is located east of UTC, the last instance of the recurring meeting request is missing.

Note The time zones that are west of UTC include any time zone in the GMT-01:00 to GMT-12:00 time zone range. The time zones that are east of UTC include any time zone in the GMT+01:00 to GMT+13:00 time zone range.

↑ Back to the top


Cause

When the mailboxes are migrated from Lotus Notes to Exchange 2007, the end time of the recurring meeting request is presented in UTC time on the Exchange 2007 server. When the Exchange Server objects component interprets the recurring meeting request from the mail client, the client's time zone is used for the time of the recurring meeting request. Therefore, for users in time zones that are east of UTC, there should be no problem. This behavior occurs because the end time is handled as a later time than the correct time. However, for users in time zones that are west of UTC, the end time is handled as an earlier time than the correct time. This behavior causes the last instance of the recurring meeting request to be dropped.

↑ Back to the top


Resolution

To resolve this problem, install Update Rollup 5 for Exchange Server 2007. For more information about Update Rollup 5 for Exchange Server 2007, see the following Exchange Help topic: For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, visit the following Microsoft Web site:The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: KB940632, kbqfe, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 940632
Revision : 6
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 328